Picture of Bob Gettings
Reader Module
by Bob Gettings - Tuesday, 28 September 2010, 02:19 PM
 
Hi, anyone using the reader module? I have downloaded quizzes and the titles appear but none of them have questions. Anyone with similar experience or who could give some suggestions?

Bob
Picture of Don Hinkelman
Re: Reader Module
by Don Hinkelman - Wednesday, 29 September 2010, 08:05 AM
 
Hi Bob,
Last week, we downloaded quizzes and so far it is working. But the download process aborted halfway through so we had to re-download some quizzes. How about you? Have you tried re-downloading?
Don
Ken Friesen
Reader Module
by Kenlay Friesen - Wednesday, 29 September 2010, 10:39 AM
 
Just to follow up with what Don said - we didn't have the same problem, but without a doubt you should download only a few quizzes at a time. One strategy might be to just do it publisher by publisher, or even level by level. That would limit the amount of any one download. My suggestion would be to delete what you have and try again a little at a time.


Picture of Bob Gettings
Re: Reader Module
by Bob Gettings - Wednesday, 29 September 2010, 07:22 PM
 
Thanks Kenlay,

The problem happens no matter how few or many quizzes I download at one time. The quiz titles and structure as quizzes download but without any question content. When I click on the quiz link I get a "no content" error message.

Usually as the quizzes download the quiz name appears followed by a notice that certain categories of questions are being downloaded for that quiz.
With the error I just get the quiz name without the categories...

Think it may be a module bug related to the setup of my server... I got it to work on another server but unfortunately, not on the school's!

Bob
Ken Friesen
Re: Reader Module
by Kenlay Friesen - Thursday, 30 September 2010, 02:43 PM
 
Okay. I've got no other suggestions. I've had problems downloading the pictures files of the book covers. Were you able to do that part of the download successfully?